Kaon AR® on iOS

Kaon AR® is supported on any device running iOS 11 or later that supports Apple ARKit framework:

  • iPhone SE
  • iPhone 6s or later
  • iPad 5th generation (2017) or later
  • iPad Pro
Comments